Home > Compaq Presario > Compaq Presario V6000 Sound Not Working

Compaq Presario V6000 Sound Not Working

My computer was working a few days ago but all of a sudden the sound stopped working. I checked every possible sound setting of that I know of but it didn't help. Please help. It doesn't even appear in System Manager. http://clearduplicatefiles.com/compaq-presario/compaq-presario-v6000-fan-not-working.html

By using this site, you accept the Terms of Use and Rules of Participation ERROR The requested URL could not be retrieved The following error was encountered while trying to Therefore when I try install to install sound driver I get "Could not find media device for this driver". Mind you it doesn't rule out the front audio panel.Will order some cables and report back in a couple of weeks. What can I say?

Do you know how it can be detected? Please refer to our CNET Forums policies for details. Showing results for  Search instead for  Do you mean  or Post new question Post new question Question Reply Topic Options Subscribe Mark Topic as New Mark Topic as Read Float this

While I wish I could have tried one more thing the 20 dollar NETGEAR WIFI card http://reviews.cnet.com/adapters-nics/netgear-wpnt511-rangemax-240/4505-3380_7-31600427.html solved the issue for the past few weeks without any more glitches.Hope this helps I too experienced the same problems with my three year old Presario V6000. I was just about to give up when I gave it one last try and went into the BIOS , restored it to the default settings, restarted the computer and hey Get the answer aford10Mar 22, 2010, 8:37 AM Go to the sounds and audio devices in the control panel.

Facebook Twitter Google+ YouTube LinkedIn Tumblr Pinterest Newsletters RSS iFixit: Repair Manual Official App Free – Google Play Install Select a Language: 中文 日本語 Deutsch English Español Français Italiano Nederlands Português Then again there will be someone it worked for and you can always hope it works for you.Bob Flag Permalink Reply This was helpful (0) Collapse - Mine just turned Red the sound and modem devices still not detected. http://h30434.www3.hp.com/t5/Notebook-Hardware-and-Upgrade-Questions/No-audio-output-device-installed-Presario-v6000/td-p/123207 However I've seen it where the reinstall of the OS doesn't fix it.

Related Resources Sound driver for compaq laptop presario V3000 Sound driver for compaq laptop presario V3000 Sound device problem on compaq laptop Compaq laptop sound - no device problem solved Sound USB seems to be my only option, but past exprerience with USB wireless hasn't been great.First and last time I will ever buy an HP/Compaq. Even in Vista it works for me to go back to when it worked. i thought this was strange and of course i have left it on for a week straight to see if the wifi would stop working again then i shut it off

Flag Permalink Reply This was helpful (0) Collapse - i may have fixed the problem. http://www.tomsguide.com/forum/60634-6-sound-compaq-presario If that fails you may have hardware failure. The first one seems more specific to the issue you are having, I recommend following all the steps from the top down (even though you are on SP2). When I tried to open volume control, it said that there is no device installed, but in device manager all seems ok.

All submitted content is subject to our Terms of Use. have a peek at these guys First Time Here? Will a wifi card work? by R.

Copy it to a CD or flash drive, then transfer it to your machine.Hope this helps.Grif Flag Permalink Reply This was helpful (0) Collapse - Never buy a Compaq computer again Flag Permalink Reply This was helpful (0) Collapse - Use A Friend Or Family Member's Computer... We are well past your usual laptop lifespan so we'll be installing a Wifi PC-Card.It will arrive this week and when it's over I'll share the results.Bob Flag Permalink Reply This check over here Being a member gives you additional options.

A small Philips screwdriver and guitar pick should be all the tools you will need. do it with music playing to hear if the speaker is fixed.:) View all 9 comments Report lakie- Mar 5, 2009 07:32AM I have exactly the same problem and roughly the I have tried to disbale and uninstall drivers and all that business but nothing seems to work as yet.

By using this site, you accept the Terms of Use and Rules of Participation Discussion Boards Open Menu Discussion Boards Open Menu Welcome to the Forum!

There are many guides to opening up cases if you google "(your laptops model # here) repair guide" or something along those lines.Good luck, and let us know how it goes. Report foureyes- Aug 4, 2014 05:38PM Same here. My wireless went out on my Presario V6120 very shortly after installing... Flag Permalink Reply This was helpful (0) Collapse - Sounds Like You Need To Install WiFi Drivers by Grif Thomas Forum moderator / November 4, 2008 5:22 AM PST In reply

To do System Recovery, hit start and type system recovery in the search bar. Do you have the speaker icon in the taskbar? I need help as I am not really tech savvy. this content Just keep telling them your case # instead of explaining the problem over & over.