Home > Component Cable > Component Cables Not Working

Component Cables Not Working

Contents

But I have a big question I'd like to make I did the exact same thing on my 43" Samsung HD TV LOL The image quality saw an upgrade and it Thank you so much! 01-08-2006,07:56 PM #8 Augusta View Profile View Forum Posts View Blog Entries View Articles Puritanboard Doctor Join Date Mar 2004 Posts 7,864 Cool, glad it worked. Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Jun 19, 2011 Holy sh$%! makkemDec 15, 2014, 11:25 AM Hi If you plug each device into the TV directly is it OK ? weblink

I was about to return the cables to the store because I thought they were damaged but I'm glad I didn't. Join us for a few days sleep-deprived fun. I was under the impression that this was one that was of higher quality. I felt so offended by its nature that I was like... http://www.puritanboard.com/showthread.php/11157-Problems-with-Component-Video-cables-and-my-DVD-player-TV

Ps2 Component Cable

Discussion in 'Nintendo Lobby' started by legacyAccount, Jan 4, 2012. Try exchanging your component cables, and if you have the same problem, then you probably have a problem with your Wii and may need to send it to Nintendo for repairs. You would need a better quality splitter. I did try it and it did work, so basically this confirmed there was nothing wrong the AV Multiport OUT on the back of my PS3. 13.

Now that you seem to have figured it out, make sure you set your Wii to 480progressive. OR plugged the AV input all the way on the PS3.If you don't beleve me google it.Even though that picture says component its wrong.Glad your system is working for you.!!!! mikeylano, Jan 5, 2012 (You must log in or sign up to reply here.) Show Ignored Content Tweet Jump to... Composite Cable Ask !

It immediately recognized the HDMI cable and set my display to 1080p HMDI display and sound and worked fine.I'm wondering if some of the contacts in my Multi AV port my External Monitor / TV Display clone issues - DVI to Component cable solved Component AV to HDMI Cable No AVR video signal on TV with composite AV Cables what do i Report Message 4 of 6 (14,339 Views) Reply 0 Likes siftheads651 First Son Registered: 08/22/2012 Offline 1 posts 08-22-2012 04:17 PM User Info siftheads651 ADD AS A FRIEND Re: PS3 http://www.gamespot.com/forums/games-discussion-1000000/component-cables-arent-working-for-my-ps2-and-hdtv-26951755/ This worked.

I hope there is a fix I can do cause I just don't have 100-200 dollar to send it in and have Sony fix it. -_-;Edit: I once again returned the Component To Hdmi Either that or I am just missing something obvious. I know the image quality was improved because the game I'm playing right now (Mario Kart Wii) looks more clean, brigth and less blurred despite being on grey scale Also, for Still no picture. 11.

Component Video Not Working

I have had that problem before and it was always the jacks labeled incorrectly. http://community.us.playstation.com/t5/Consoles-Peripherals/PS3-Won-t-Recognize-Component-Cables/td-p/36311868 Your picture is of component cables. Ps2 Component Cable More info sony.languageselect.text M T W T F S S January February March April May June July August September October November December events_x_events events_start events_end events_url_text events_upcoming events_title events_1_event Posts REGISTERED Ps3 Component Cable I hope it isn't the player or set... 01-08-2006,06:22 PM #4 ReformedWretch View Profile View Forum Posts View Blog Entries Visit Homepage View Articles Puritanboard Doctor Join Date May 2004 Posts

CALL-911 Ars Scholae Palatinae Registered: Jun 12, 2002Posts: 665 Posted: Sat Feb 09, 2008 9:31 pm You have to make sure that the input you're using for the PS2 is a have a peek at these guys StudySessionMember Since: July 7, 2009Posts: 1539StudySessionFollowForum Posts: 1539Followed by: 0Reviews: 0 Stacks: 0Forum Karma: 0#5 Posted by StudySession (1539 posts) - 7 years, 4 months ago You don't use the yellow All content, game titles, trade names and/or trade dress, trademarks, artwork and associated imagery are trademarks and/or copyright material of their respective owners. If you do NOT have the same problem, then the root cause is likely with either your Wii or your component cables. Red Yellow White Cable To Red Green Blue Converter

I'd appreciate some advice. Don't confuse the red audio cable with the red video cable. Get the answer MastermmmDec 15, 2014, 11:54 AM BrandonYoung said: Can you easily bypass the splitter and plug a device directly to the TV to verify the fuzzy/lacking color?Could this be http://clearduplicatefiles.com/component-cable/component-cables-not-working-my-ps2.html I'm totally clueless about this stuff.

Are you new here? Wii Component Cable Traci Lynnwood OPC "I have taken all my good deeds, and all my bad deeds, and cast them through each other in a heap before the Lord, and fled from both, With the Component cables connected I pressed on the power button, it beeped once, I kept it pressed until it beeped a second time (which should pick up whichever cables are

Guess it's back to S-video, not like the ps2 is so beautiful that it needs Component HyperionAlpha Ars Tribunus Angusticlavius Tribus: Miami, Florida Registered: Sep 26, 2002Posts: 6252 Posted: Sun Feb

I could have been learning Spanish or curing cancer while I was writing that essay. Weird! Select YPbPr instead of RGB. Rca Cable IIRC sometimes this involves holding down the triangle button (or is it triangle + X?) when the game boots, but even so you may have to actually navigate a menu to

Make sure you put the red cable in the red plug, the blue in the blue, and the green in the green correctly. A passive splitter could be causing signal loss through its circuitry that is degrading the signal quality. It may not have been the default setting as it is an HDTV player and we were using the red, green, blue component cables. http://clearduplicatefiles.com/component-cable/component-cables-not-working-ps3.html This time I got sound but nothing on the screen it was a step up but not correct.I looked online again and read some people said that they didn't have the

I went in and set the component cables to be Y Br or whatever those were instead of RGB.. I'll be more careful next time AlistairRoo, Jan 4, 2012 TERMINAT0R A.K.A. Not hdmi.. I plugged them and it took a little force.If you got an old PS2 around the cables are 1 to 1.

You could of reset both. I have to say this is my first try with component cables so I don't know if I have to do something else or I did something wrong. All i did was connect the Component cables with the PS3 off and power cord unplugged, then plug the power cord back in, press and hold the power button on the I tried step #6 a few times, still no picture. 8.

Then I noticed there was a switch on the cables themselves, for SD or HD. With that out of the way, I don't see what you could be doing wrong if you followed the instructions in that video. When I plug the component cables in it shows up nothing, but when I replace the green cable with the yellow one. If you try one of the above ideas and it doesn't work, you really should try the other one, too, just to make sure that it's not user error.

Connected the Y Rb Rc and the audio Red and White ends to the Component In on the back of my TV. AlistairRoo, Jan 4, 2012 RocketGuy3 Respect my fresh Joined: Aug 8, 2002 Messages: 44,115 Date Posted: Jan 4, 2012 #2 Well let me first say that I'm not 100% sure I Now it's working just fine. Thanks!

I believe the system settings are changed automatically once you plug in the cable so you should not have to mess around with that. Also, it is not so much a slight degrading of quality, but more so a complete change in the picture. I would think if your splitter is component (5 cable, 3 for video and 2 audio) this would maintain the quality across the board, if this is not the case, something It's possible, but it just wouldn't be my first guess.

Solved!