Home > No Sound > Chrome Sound Not Working Ubuntu

Chrome Sound Not Working Ubuntu

Contents

share|improve this answer answered Mar 17 '15 at 0:01 Alex 78231025 add a comment| up vote 1 down vote None of the above worked form, been without sound in chrome for Steps to fix no audio in Ubuntu 14.04: First step, just to verify, check if the sound is not muted. Worked perfect. Please check it. http://clearduplicatefiles.com/no-sound/chrome-sound-not-working.html

Adv Reply December 22nd, 2009 #7 milia View Profile View Forum Posts Private Message 5 Cups of Ubuntu Join Date Dec 2007 Location Greece Beans 22 DistroUbuntu 8.04 Hardy Heron Any idea? The first solution works for me - don't even need to restart the machine. Then I started SMplayer, no sound also, Options>Pregerences>Audio switched from pulseaudio to alsa. check my site

Chrome No Sound Linux

umlaute not rendered correctly with lualatex Wrong way on a bike lane? Steps I've taken to try and fix this: Website used for the test between Firefox/Chrome: Google Music (music.google.com) Tested other browsers (Firefox). on Ubuntu 14.041Problems with video and playback on 4K monitor and R9 R270 AMD. Best regards for your great Job Reply Abhishek Prakash says May 6, 2015 at 9:18 pm Good to hear that Enas.

Sound now working? Reply Abhishek Prakash says March 29, 2015 at 4:39 pm difficult to say for me… last time i had audio issue it was becausse of HDMI enabled by default: https://itsfoss.com/fix-sound-ubuntu-1404/ try How to handle swear words in quote / transcription? Ubuntu No Sound Reply Jacob Fogg says October 21, 2013 at 9:35 pm +++!!!

Oh Wel, back to Google. I have the following plugins installed: and the flash plugins: Neither of those worked. It is enabled. Saved a lot of frustration.

But then Linux Mint 17.3 "Rosa" crashed completely after trying to add printer Epson L355. Chrome Plugins There is also a popping sound that randomly happens as well, from the speakers, but that mostly happens when I am turning the volume up or down, so it would be Not the answer you're looking for? Exit from alsamixer with the Esc key.

Chromium Pulseaudio

i tried these methods. check this link right here now That did not work. Chrome No Sound Linux GO OUT AND VOTE What is this line of counties voting for the Democratic party in the 2016 elections? Google Chrome No Sound Linux Adv Reply December 19th, 2009 #5 yarri View Profile View Forum Posts Private Message 5 Cups of Ubuntu Join Date Jun 2005 Beans 29 Re: No Sound in Google Chrome

Or if I shut down the PC and turn off the PSU and log in again. check over here This problem has been going on for almost a year, so I've had plenty of time to experiment :) –Pointy Oct 3 '14 at 12:52 | show 4 more comments up Thank you! Is there any way for a planet orbiting a red dwarf in the habitable zone to not be tidally locked? Pavucontrol

Afterall, it is not a feature to have no sound in Linux ;) Reply WhiteStone says July 19, 2014 at 5:52 pm Thank you for your ‘fix your sound in Mint sudo alsa force-reload just fixed it for me. share|improve this answer edited Mar 26 '15 at 2:25 answered Mar 25 '15 at 4:57 jozxyqk 596826 Thanks, I had this problem since months ago.. his comment is here Looks like I'll have to reinstall from scratch.

Your first alternative even deleted my desktop-manager Cinnamon. Reply Marco Bianchi says August 1, 2013 at 7:54 pm Hello, thank you very much for your post. So I am really not impressed with this article… Now I am stucked… Reply Gus says March 8, 2016 at 7:18 pm I had headphones working, speakers were not.

I KNOW that's not what you meant.

I could get bootup and get to the login screen, but then it would just send me right back to it. Reply Abhishek Prakash says December 4, 2013 at 11:27 pm You are welcome Chris Reply Dale J. I may update the post with your suggestion so the other could be benefited as well. The second time I had lost sound after upgrading my system and doing a clean install to Linux Mint 15.

Mute/Unmute with the "M" key. Furthermore, even after I reload ALSA, I still have to go into alsamixer and change output from speakers to headphones. If it stops you'll know it was a configuration issue. http://clearduplicatefiles.com/no-sound/chrome-sound-not-working-osx.html John Goold St.

Earl S. When I checked the system reverted back to Trusty Tahr 14.04 and audio was gone.